When you make a mistake you have to apologize. VoP 1.0.5 and Traveler

Apologies to whoever read my previous blog post about issues with VoP 1.0.5 and Traveler. It is not a bug, it was a mistake on my part.
When I went into the <dominodata>/domino/workspace/applications/eclipse/plugins directory I inadvertently deleted all the jar files: “del *.jar” instead of using the correct wildcard syntax specified in the instructions “*-1.0.*-0.0-*.jar”, core-1.0.*.*.jar and servlet-1.0.*.*.jar .
Doing so I deleted the file com.lotus.sync.traveler.admin.jar and that is why Traveler stopped working. That file is placed there by the Traveler installation process, and that’s why after I reinstalled Traveler on top of VoP 1.0.5 it worked again.

I am very sorry of having created a false alert, but unfortunately mistakes happen…. apologies again to my readers and most of all to the Verse development team.

Problems with Verse on Premises 1.0.5 and Traveler

Leave a Reply

Your email address will not be published / Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.